Quantcast

[mac osx, sc 3.8] help browser not working

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[mac osx, sc 3.8] help browser not working

Constantin Popp
dear sc users,

i've just installed the new sc version 3.8 on my mac osx 10.9.5. unfortunately the help browser doesn't display any help files any more. whatever i do it stays empty. when i press "home" it just says "sending request" and that's it.

it was fine with 3.7.2. 

how could i fix this?

many thanks for the help and best wishes for the new year,
constantin
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [mac osx, sc 3.8] help browser not working

Constantin Popp
found it.

the problem was that i had renamed the SuperCollider folder name in /Applications to SuperCollider_3.8. if i rename it back it all works fine. it's funny though as in the past i could just name SuperCollider_3.7.2 and it would work well.

bests
constantin

On 1 January 2017 at 11:44, Constantin Popp <[hidden email]> wrote:
dear sc users,

i've just installed the new sc version 3.8 on my mac osx 10.9.5. unfortunately the help browser doesn't display any help files any more. whatever i do it stays empty. when i press "home" it just says "sending request" and that's it.

it was fine with 3.7.2. 

how could i fix this?

many thanks for the help and best wishes for the new year,
constantin



--
::::::::::::::::::::::::::::::::::::::::::::::::::::
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [mac osx, sc 3.8] help browser not working

Ed Nixon on Photodocs IMAP
I remember posting early on with 3.8 that I wasn't seeing the help
system. There was a discussion that seemed to dwindle and then ended
inconclusively around some problem that no-one understood.

Based on this post I kicked over copies of 3.7.2 and 3.7.1 that I had
stored in folders called Supercollider_old and Supercollider_oldest in
my Applications directory.

Both of them compiled and displayed the 3.8 help system while
identifying themselves correctly as 3.7.x respectively. My
non-help-displaying copy of 3.8 is stored in Supercollider under
Applications.

Does this information help at all in sorting this gremlin out? Sorry if
this is old news and the problem has been solved with a subsequent release.

...edN

> Constantin Popp <mailto:[hidden email]>
> January 1, 2017 at 6:53 AM
> found it.
>
> the problem was that i had renamed the SuperCollider folder name in
> /Applications to SuperCollider_3.8. if i rename it back it all works
> fine. it's funny though as in the past i could just name
> SuperCollider_3.7.2 and it would work well.
>
> bests
> constantin
>
>
>
>
> --
> ::::::::::::::::::::::::::::::::::::::::::::::::::::
> soundcloud.com/constantinpopp <http://soundcloud.com/constantinpopp>
> www.constantinpopp.de <http://www.constantinpopp.de>
> www.knobtronix.co.uk <http://www.knobtronix.co.uk>
> Constantin Popp <mailto:[hidden email]>
> January 1, 2017 at 6:44 AM
> dear sc users,
>
> i've just installed the new sc version 3.8 on my mac osx 10.9.5.
> unfortunately the help browser doesn't display any help files any
> more. whatever i do it stays empty. when i press "home" it just says
> "sending request" and that's it.
>
> it was fine with 3.7.2.
>
> how could i fix this?
>
> many thanks for the help and best wishes for the new year,
> constantin


_______________________________________________
sc-users mailing list

info (subscription, etc.): http://www.birmingham.ac.uk/facilities/ea-studios/research/supercollider/mailinglist.aspx
archive: http://www.listarc.bham.ac.uk/marchives/sc-users/
search: http://www.listarc.bham.ac.uk/lists/sc-users/search/
Loading...